Installation

Installation and Requirements

  1. Eclipse Luna (4.4) Modeling Tools https://eclipse.org/downloads/packages/release/Luna/SR2 

    Download and extract Eclipse. Eclipse is a java application. You need JRE (Java Runtime Environent) to be able to run it. Both for Eclipse and JRE you have the choice between 32-bit and 64-bit versions. They need to match. 

  2. OCL Tools Plugin - From the main menu select Help->Install Modeling Components=>(Type) OCL Tools=> Install 

  3. Pattern Selection Plugin – Navigate to Help->Install New Software...  

    In the WorkWith field enter the url of the updatesite – currently https://132.252.58.227/updatesite  

 

 


User Documentation


Download PatternSelectionDoc.pdf